<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
				
					
				
		<link rel="shortcut icon" href="http://icarian-sea.com/favicon.ico" />
		
		<title> Exotic Greece: Historic Athens | Icarian-Sea </title>
		
		
	<link rel="alternate" type="application/rss+xml" title="Icarian-Sea | Site Wide Activity RSS Feed" href="http://icarian-sea.com/activity/feed/" />


		<meta name="generator" content="WordPress 4.4.2" /> <!-- leave this for stats -->
		<link rel="stylesheet" href="http://icarian-sea.com/wp-content/themes/custom-community-proOLD/style.css" type="text/css" media="screen" />
		
				<link rel="alternate" type="application/rss+xml" title="Icarian-Sea | Site Wide Activity RSS Feed" href="http://icarian-sea.com/activity/feed/" />
		
		
		
		<link rel="alternate" type="application/rss+xml" title="Icarian-Sea Blog Posts RSS Feed" href="http://icarian-sea.com/feed/" />
		<link rel="alternate" type="application/atom+xml" title="Icarian-Sea Blog Posts Atom Feed" href="http://icarian-sea.com/feed/atom/" />

		<link rel="pingback" href="http://icarian-sea.com/xmlrpc.php" />

		<meta property="og:image" content="http://icarian-sea.com/wp-content/uploads/2011/08/acrop11-300x224.jpg"/><link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Icarian-Sea &raquo; Feed" href="http://icarian-sea.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Icarian-Sea &raquo; Comments Feed" href="http://icarian-sea.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Icarian-Sea &raquo; Exotic Greece: Historic Athens Comments Feed" href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/icarian-sea.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://icarian-sea.com/wp-content/plugins/customized-recent-comments/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='http://icarian-sea.com/wp-content/plugins/shortcodes-ultimate/css/nivoslider.css?ver=999.noupdate' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css'  href='http://icarian-sea.com/wp-content/plugins/shortcodes-ultimate/css/jcarousel.css?ver=999.noupdate' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='http://icarian-sea.com/wp-content/plugins/shortcodes-ultimate/css/style.css?ver=999.noupdate' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='http://icarian-sea.com/wp-content/plugins/tubepress_pro_3_1_6/src/main/web/css/tubepress.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='llynx_style-css'  href='http://icarian-sea.com/wp-content/plugins/wp-lynx/wp_lynx_style.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-activity-privacy-font-awesome-css-css'  href='http://icarian-sea.com/wp-content/plugins/buddypress-activity-privacy/includes/css/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-activity-privacy-css-css'  href='http://icarian-sea.com/wp-content/plugins/buddypress-activity-privacy/includes/css/bp-activity-privacy.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbpl_public-css'  href='http://icarian-sea.com/wp-content/plugins/bbpress-like-button/css/bbpl_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://icarian-sea.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='css-bp-my-home-css'  href='http://icarian-sea.com/wp-content/plugins/bp-my-home/css/bp-my-home.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvcn-theme-css'  href='http://icarian-sea.com/wp-content/plugins/fv-community-news/fvcn-theme/fvcn/css/fvcn-theme.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='http://icarian-sea.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-main-css'  href='http://icarian-sea.com/wp-content/plugins/posts-per-cat/assets/css/ppc.min.css?ver=4.4.2' type='text/css' media='all' />
<style id='ppc-main-inline-css' type='text/css'>
.ppc .attachment-60x60 {
			width: 60px !important;
			height: 60px !important;
		}
</style>
<link rel='stylesheet' id='soup-css'  href='http://icarian-sea.com/wp-content/plugins/soup-show-off-upcoming-posts/css/soup.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp_registration_groups_styles-css'  href='http://icarian-sea.com/wp-content/plugins/buddypress-registration-groups-1/includes/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://icarian-sea.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://icarian-sea.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.6.4.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://icarian-sea.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.6.4.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://icarian-sea.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.6.4.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fps-style-css'  href='http://icarian-sea.com/wp-content/plugins/featured-posts-scroll/css/featuredposts.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fps-style-dynamic-css'  href='http://icarian-sea.com/wp-content/plugins/featured-posts-scroll/css/fps.css.php?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://icarian-sea.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://icarian-sea.com/wp-content/plugins/wp-frontpage-news/css/wpcufpn_front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://icarian-sea.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://icarian-sea.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_all":"Show all","comments":"comments","close":"Close","mention_explain":"@ is a unique identifier for  that you can type into any message on this site.  will be sent a notification and a link to your message any time you use it."};
/* ]]> */
</script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/themes/custom-community-proOLD/_inc/global.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/featured-posts-scroll/js/fps.js.php?ver=4.4.2'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/shortcodes-ultimate/js/jwplayer.js?ver=999.noupdate'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/shortcodes-ultimate/js/nivoslider.js?ver=999.noupdate'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/shortcodes-ultimate/js/jcarousel.js?ver=999.noupdate'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/shortcodes-ultimate/js/init.js?ver=999.noupdate'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/tubepress_pro_3_1_6/src/main/web/js/tubepress.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/fv-community-news/fvcn-includes/js/jquery-form.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FvCommunityNewsJavascript = {"ajaxurl":"http:\/\/icarian-sea.com\/wp-admin\/admin-ajax.php","nonce":"9b1c3c66ed","action":"fvcn-ajax","thumbnail":"1","locale":{"loading":"Loading"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/fv-community-news/fvcn-includes/js/fvcn-js.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/themes/custom-community-proOLD/_inc/js/reflection.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/icarian-sea.com\/wp-admin\/admin-ajax.php","security":"fcc6614b26","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/icarian-sea.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPWallSettings = {"refreshtime":"15000","expand_box":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/wp-wall//wp-wall.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://icarian-sea.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://icarian-sea.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://icarian-sea.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Neither Jew nor Greek' href='http://icarian-sea.com/2011/07/31/neither-jew-nor-greek/' />
<link rel='next' title='Sacred Delos, Secular Mykonos' href='http://icarian-sea.com/2011/08/03/sacred-delos-secular-mykonos/' />

<link rel='shortlink' href='http://icarian-sea.com/?p=293' />
<link rel="alternate" type="application/json+oembed" href="http://icarian-sea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://icarian-sea.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F&#038;format=xml" />
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/anti-captcha/anti-captcha-0.3.js.php?ver=de58bfe3d33dada41a9398c30e21eeed'></script>
			<script type="text/javascript" src="http://icarian-sea.com/wp-content/plugins/buddypress-jquery-activity-stream-widget/js/jquery.innerfade.js"></script>
			<style type="text/css" media="screen, projection">
			@import url(http://icarian-sea.com/wp-content/plugins/buddypress-jquery-activity-stream-widget/css/jq_fade.css);
			</style>
			<script type="text/javascript">
				var noConfict = jQuery.noConflict();
					noConfict(document).ready(
						function(){
							noConfict('#news').innerfade({
							animationtype: 'fade',
							speed:   1000,
							timeout: 4000,
							containerheight: '80px'
						});
				});
			</script>

	<script type="text/javascript">var ajaxurl = 'http://icarian-sea.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">var plugindir = "http://icarian-sea.com/wp-content/plugins/camera-slideshow/";</script><style>.camera_caption{color:#ffffff;}.camera_caption>div{background:#000000;background:rgba(0,0,0, 0.8);}.camera_prevThumbs,.camera_nextThumbs,.camera_prev,.camera_next,.camera_commands,.camera_thumbs_cont,.camera_pag_ul li{background: #d8d8d8;background: rgba(216,216,216, 0.85);}.camera_wrap .camera_pag .camera_pag_ul li.cameracurrent>span{background:#434648;}.camera_pag_ul li img{border-color:#e6e6e6;}.camera_pag_ul .thumb_arrow{border-top-color:#e6e6e6;}/*Camera additional styles*/</style>
<!-- Comment Rating plugin Version: 2.9.30 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<meta name="generator" content="FV Community News" />
        <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            text-decoration: none;
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
            border: none;
          }

          .printfriendly a:hover {
            cursor: pointer;
          }

          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            display:inline-block;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" media="screen"></style>
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/icarian-sea.com\/wp-content\/plugins\/tubepress_pro_3_1_6","usr":"http:\/\/icarian-sea.com\/wp-content\/tubepress-content"}};</script>
<meta property="og:image" content="http://icarian-sea.com/wp-content/uploads/2011/08/acrop11.jpg"/><meta property="og:description" content="When you say the word Greece – the picture that comes to mind is of beautiful turquoise blue water and white sandy beaches."/><title>Icarian-Sea network</title>
<meta name="keywords" content="Greece, islands, Ikaria, Icaria, Aegean culture, videos, local news, business, tourism, Hellenic history, summer travel">
<meta name="title" content="Icarian-Sea network" />
<meta name="description" content="Icarian-Sea is the social network covering the Aegean Greek islands." />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<link rel="image_src" href="http://icarian-sea.com/wp-content/uploads/avatars/435/22ed7e697852387de5b3000fa35bbc7d-bpfull.jpg" />
<script>
function hideAd() {
document.getElementById("divHead").style.display="none";
};
function hideHide() {
document.getElementById("hide2").value="true";
document.getElementById("hide").style.display="none";
};
</script>
<div name="hide" id="hide"></div>
<div id="divHead" width="728">
<table cellspacing="0" cellpadding="0">
  <tr width="728">
    <td style="border: 0px" width="728"id="divTD" style="display:none"><iframe src="http://www.icarian-sea.com/ads/amazonHEAD.htm" width="728" height="90" scrolling="no" 
border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></td>
    <td style="border: 0px" align="left">
      <table border="0" width="180">
        <tr width="239">
          <td style="border: 0px">
            <table border="0" cellspacing="0" cellpadding="0" width="180" align="right" id="divMD" style="display:none">
              <tr>
                <td style="border: 0px" width="77" align="right"><a href="http://myth-os.com/"><img border="0" src="http://icarian-sea.com/ads/newemail0.gif" width="77" height="21" alt="Go to Myth-OS" title="Go to Myth-OS" align="right"></a>
                </td>
                <td style="border: 0px" width="101"><a href="http://icarian-sea.mail.everyone.net/email/scripts/loginuser.pl"><img border="0" src="http://icarian-sea.com/ads/newemail2.gif" width="101" height="21" alt="Login to Icarian-Sea email" title="Login to Icarian-Sea email"></a>
                </td>
              </tr>
            </table>
          </td>
          <td style="border-style: none; border-width: 0px" width="71"><input type="button" id="divButton" style="display:none" value="Hide Ad" onclick="hideAd();"></td>
  </tr>
  <tr>
    <td width="221" valign="top">
      <font color="#CC6600" face="Arial" size="2"><p align="left" id="agree">&nbsp;</p></font>
    </td>
  </tr>
      </table>
    </td>
  </tr>
</table>
</div>
<form name="hide1" id="hide1"><input type="hidden" name="hide2" id="hide2" value="false"></form>
<script>
document.getElementById("divTD").style.display="block";
cookieForms('open', 'hide1');
if(document.getElementById("hide2").value=="true") document.getElementById("hide").style.display="none"; 
</script>
<script>
function divShow() {
document.getElementById('divButton').style.display='block';
document.getElementById('divMD').style.display='block';
};
</script>
<script>
function divShow2() {
document.getElementById('divMD').style.display='block';
document.getElementById('agree').innerHTML = 'This site makes use of <a href="http://icarian-sea.com/contributors/privacy-policy" alt="Read cookies policy" title="Read cookies policy" target="_parent">cookies</a>.';

};
</script>
<script>
function divNoShow() {
document.getElementById('divButton').style.display='none';
document.getElementById('agree').innerHTML = '&nbsp;';
};
</script>
<script>
setTimeout("divShow2()",4444);
setTimeout("divShow()",12345);
setTimeout("divNoShow()",34567);
</script>

<!-- STEP ONE: Paste this code into the HEAD of your HTML document  -->

<HEAD>

<!-- Original:  CodeLifter.com (support@codelifter.com) -->
<!-- Web Site:  http://www.codelifter.com -->

<!-- This script and many more are available free online at -->
<!-- The JavaScript Source!! http://javascript.internet.com -->

<style>
<!--
.mouseBeOffMe {
border-top:    10px  solid #FFFFFF; 
border-bottom: 10px  solid #FFFFFF; 
border-left:   6px   solid #FFFFFF; 
border-right:  10px  solid #FFFFFF; 
}
.mouseBeOnMe {
border-top:    6px   solid #FFFFFF;
border-bottom: 14px  solid #FFFFFF; 
border-left:   10px  solid #FFFFFF; 
border-right:  6px   solid #FFFFFF;
}
.mouseBeDown {
border-top:    13px  solid #FFFFFF;
border-bottom: 7px   solid #FFFFFF; 
border-left:   10px  solid #FFFFFF; 
border-right:  6px   solid #FFFFFF;
}
.mouseBeUp {
border-top:    10px  solid #FFFFFF;
border-bottom: 10px  solid #FFFFFF; 
border-left:   10px  solid #FFFFFF; 
border-right:  6px   solid #FFFFFF;
}
//-->
</style>
<!-- Protected by WP-SpamFree :: JS BEGIN -->
<script type="text/javascript" src="http://icarian-sea.com/wp-content/plugins/wp-spamfree/js/wpsfv2-js.php"></script> 
<!-- Protected by WP-SpamFree :: JS END -->

<link rel="stylesheet" href="http://icarian-sea.com/wp-content/plugins/wp-wall//wp-wall.css" type="text/css" /><link rel='stylesheet' id='bp-album-css-css'  href='http://icarian-sea.com/wp-content/plugins/bp-album/includes/css/general.css?ver=4.4.2' type='text/css' media='all' />
<style type="text/css">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</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css">#skypeDropdown-transparent,#skypeDropdown-white{z-index:1}#skypedetectionswf{position:fixed;top:0px;left:-10px}#skypeCheckNotice{position:fixed !important}</style><meta property="og:site_name" content="Icarian-Sea" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="194652350626789" />
<meta property="og:url" content="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/" />
<meta property="og:title" content="Exotic Greece: Historic Athens" />
<meta property="og:description" content="When you say the word Greece – the picture that comes to mind is of beautiful turquoise blue water and white sandy beaches." />
<meta property="og:image" content="http://icarian-sea.com/wp-content/uploads/2011/08/acrop11.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="562" />
<meta property="article:published_time" content="2011-08-03T02:41:41+00:00" />
<meta property="article:modified_time" content="2014-01-10T14:48:43+00:00" />
<meta property="article:author" content="http://www.facebook.com/BlackRaiser" />
<meta property="article:section" content="Mainland_Greece" />
<meta property="fb:profile_id" content="560781483" />
<meta property="fb:admins" content="560781483" />
<link rel="canonical" href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/" />
	</head>

	<body class="single single-post postid-293 single-format-standard bp-wall" id="bp-default">
 <div id="outerrim">
        <div id="innerrim">		
	
	<div id="header">	
	
    		
						  		  		  		
					<div id="logo" onclick="location.href='http://icarian-sea.com/'" style="cursor:pointer">
			<h4><a href="http://icarian-sea.com" title="Home">Icarian-Sea</a></h4>
			<div id="blog-description">Icarian-Sea is the social network covering the Aegean Greek islands with emphasis on Aegean culture, videos, local news, business, tourism, Hellenic history, and summer travel.</div>
						<a href="http://icarian-sea.com" title="Home"><img src="http://icarian-sea.com/blanklogo.gif" alt="Icarian-Sea"></img></a>
						</div>
						
		<div id="access">
    		<div class="menu">
	
			
	
				
			<ul>
							<li id="nav-home">
					<a href="http://icarian-sea.com" title="Home">Home</a>
				</li>
											<li id="nav-community">
					<a href="http://icarian-sea.com/activity/" title="Community">Community</a>
					<ul class="children">
													<li>
								<a href="http://icarian-sea.com/activity/" title="Activity">Activity</a>
							</li>
								
						<li>
							<a href="http://icarian-sea.com/members/" title="Members">Members</a>
						</li>
		
													<li>
								<a href="http://icarian-sea.com/groups/" title="Groups">Groups</a>
							</li>
															
											</ul>
				</li>
        		        					</ul>
										<div class="menu"><ul><li class="page_item page-item-16390"><a href="http://icarian-sea.com/business/">Business</a></li><li class="page_item page-item-13119 page_item_has_children"><a href="http://icarian-sea.com/hotels/">Hotels</a><ul class='children'><li class="page_item page-item-13081"><a href="http://icarian-sea.com/hotels/parga-hotels/">Parga Hotels</a></li><li class="page_item page-item-13084"><a href="http://icarian-sea.com/hotels/paros-hotels/">Paros Hotels</a></li><li class="page_item page-item-13087"><a href="http://icarian-sea.com/hotels/rhodes-hotels/">Rhodes Hotels</a></li><li class="page_item page-item-13090"><a href="http://icarian-sea.com/hotels/samos-hotels/">Samos Hotels</a></li><li class="page_item page-item-13093"><a href="http://icarian-sea.com/hotels/santorini-hotels/">Santorini Hotels</a></li></ul></li><li class="page_item page-item-13685"><a href="http://icarian-sea.com/ikarian-village/">Ikarian Village</a></li><li class="page_item page-item-1233 current_page_parent"><a href="http://icarian-sea.com/all-stories/">All Stories</a></li><li class="page_item page-item-107"><a href="http://icarian-sea.com/contributors/">Contributors</a></li><li class="page_item page-item-1057"><a href="http://icarian-sea.com/submission-form/">Submissions</a></li><li class="page_item page-item-4161"><a href="http://icarian-sea.com/site-map/">Site Map</a></li></ul></div>
			</div>
		</div>
						
				<div id="search-bar">
					<div class="padder">
					
					<form action="http://icarian-sea.com/search/" method="post" id="search-form">
						<input type="text" id="search-terms" name="search-terms" value="" />
								
						<input type="submit" name="search-submit" id="search-submit" value="Search" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="12d84d85fb" /><input type="hidden" name="_wp_http_referer" value="/2011/08/03/exotic-greece-historic-athens/" />					</form><!-- #search-form -->
		
							
					</div><!-- .padder -->
				</div><!-- #search-bar -->
						
					<div class="clear"></div>
	
		</div><!-- #header -->

				
		
				
						
		
		
		<div id="container">
	<div id="content">
		<div class="padder">

		
		<div class="page" id="blog-single">
				
			
				<div class="item-options">
					<div class="alignleft"></div>
					<div class="alignright"></div>
				</div>

				<div id="post-293" class="post-293 post type-post status-publish format-standard has-post-thumbnail hentry category-mainland_greece">
							
								
				<div class="post-content" style="margin-left:0;">	
				
				<h2 class="posttitle"><a href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/" rel="bookmark" title="Permanent Link to Exotic Greece: Historic Athens">Exotic Greece: Historic Athens</a></h2>
				 

				<div class="entry">
										<div class="vs-topic" topic="Exotic Greece: Historic Athens" link="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/"><div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img src="http://icarian-sea.com/ads/printpdf.gif" alt="Print Friendly" /></a></div><div class="llynx_print">
<div class="llynx_text"><a title="Go to Exotic Greece: Historic Athens" href="http://sonika24.blogspot.com/2011/08/historic-athens.html">Exotic Greece: Historic Athens </a><small>http://sonika24.blogspot.com/2011/08/historic-athens.html </small><span>When you say the word Greece – the picture that comes to mind is of beautiful turquoise blue water, white sandy beaches, beautifully architectured islands and Greek Gods!…<br />
</span></div>
</div>
<p>&nbsp;</p>
<p><a rel="attachment wp-att-294" href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/acrop1/"><img class="alignleft size-thumbnail wp-image-294" title="acrop1" src="http://icarian-sea.com/wp-content/uploads/2011/08/acrop1-150x150.jpg" alt="" width="150" height="150" /></a>For the first time we experienced staying in a boutique hotel where every room was designed on a different theme. Our junior suite was glamorous with literally shimmering walls and modern décor with intricacies and delightful ideas such as a tiny shopping bag with an “out for shopping” door knob tag and a beautiful shopping list note pad etc.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><script type="text/javascript"><!--
amazon_ad_tag = "ebookoffice-20"; amazon_ad_width = "468"; amazon_ad_height = "60"; amazon_ad_logo = "hide"; amazon_ad_link_target = "new"; amazon_ad_price = "retail"; amazon_color_link = "008080";//--></script><br />
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script></p>
<p>&nbsp;</p>
<p><script type="text/javascript"><!--
google_ad_client = "ca-pub-4657517557754236";
/* icarian sea random post */
google_ad_slot = "5472511322";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script><br />
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
<p>&nbsp;</p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_image_folder_url = "";var hupso_url_t="";var hupso_title_t="Exotic Greece: Historic Athens";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div></div></div>
<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/" data-share="true" data-show-faces="true" data-width="670"></div>
<span style="clear:both;display:none;"><img src="http://icarian-sea.com/wp-content/plugins/wp-spamfree/img/wpsf-img.php" width="0" height="0" alt="" style="border-style:none;width:0px;height:0px;display:none;" /></span>							
									
				</div>
				
				<div class="clear"></div>

					 
				
									<p class="postmetadata"><span class="comments"><a href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/#comments"><fb:comments-count xmlns="http://ogp.me/ns/fb#" href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/"></fb:comments-count> Comments</a></span></p>
										
					

				<div class="clear"></div>

				

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comment-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comment-tabs').innerWidth();
});
</script>
<div id="comment-tabs">
<a name="comments"></a>
  <h4 id='comment-tabs-label'>Add Your Comments </h4>  <ul class="controls inline clearfix">
    <li class="active" id='gplus-control'><a href='#gplus-tab'><img id='gplus-icon' src='http://icarian-sea.com/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='gplus-label'>Add a Gplus comment</span></a></li>
<li id='facebook-control'><a href='#facebook-tab'><img id='facebook-icon' src='http://icarian-sea.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='facebook-label'>Add a Facebook comment</span></a></li>
<li id='wordpress-control'><a href='#wordpress-tab'><img id='wordpress-icon' src='http://icarian-sea.com/wp-content/plugins/gplus-comments/assets/images/icons/default/wordpress.png'><span id='wordpress-label'>Add a Icarian-Sea comment</span></a></li>
  </ul>
  <!-- gplus-tab -->
<div id='gplus-tab' class='embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>

</div>
<!-- //gplus-tab -->
<!-- facebook-tab -->
<div id='facebook-tab' class='embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- //facebook-tab -->
<!-- wordpress-tab -->
<div id='wordpress-tab' class='embed-container content-tab clearfix'>
	
	
		<div id="comments">

			
			<span class="title">Exotic Greece: Historic Athens</span>
			<h3 id="comments"><fb:comments-count xmlns="http://ogp.me/ns/fb#" href="http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/"></fb:comments-count> Comments</h3>

			
			<ol class="commentlist">
			
								
			
		<li id="comment-8">
			<div class="comment-avatar-box">
				<div class="avb">
					<a href="http://icarian-sea.com/members/admin/" rel="nofollow">
													<img src="http://icarian-sea.com/wp-content/uploads/avatars/435/22ed7e697852387de5b3000fa35bbc7d-bpthumb.jpg" class="avatar user-435-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />											</a>
				</div>
			</div>
	
			<div class="comment-content">
	
				<div class="comment-meta">
					<a href="http://icarian-sea.com/members/admin/" rel="nofollow">webmaster</a> said:					<em>On <a href="#comment-8" title="">August 3, 2011</a></em>
				</div>
	
					
				<p>This website is starting to take shape and will be launching very soon&#8230;</p>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-8" src="http://icarian-sea.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('8', 'add', 'icarian-sea.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-8-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-8" src="http://icarian-sea.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('8', 'subtract', 'icarian-sea.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-8-down" style="font-size:12px; color:#990033;">0</span></p>	
				<div class="comment-options">
					<a rel='nofollow' class='comment-reply-link' href='http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/?replytocom=8#respond' onclick='return addComment.moveForm( "comment-8", "8", "respond", "293" )' aria-label='Reply to webmaster'>Reply</a>									</div>

			</div>
	</li><!-- #comment-## -->
	
			
		<li id="comment-9">
			<div class="comment-avatar-box">
				<div class="avb">
					<a href="http://Lgmin111.Dyndns.biz:9096/index.php?mid=notice&#038;document_srl=353927&#038;sort_index=regdate&#038;order_type=desc" rel="nofollow">
													<img alt='' src='http://1.gravatar.com/avatar/485aa0c1f23f6863e54e7669cf1b07d9?s=50&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/485aa0c1f23f6863e54e7669cf1b07d9?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</a>
				</div>
			</div>
	
			<div class="comment-content">
	
				<div class="comment-meta">
					<a href="http://Lgmin111.Dyndns.biz:9096/index.php?mid=notice&#038;document_srl=353927&#038;sort_index=regdate&#038;order_type=desc" rel="nofollow">cream to remove stretch marks</a> said:					<em>On <a href="#comment-9" title="">December 21, 2013</a></em>
				</div>
	
					
				<p>Hello there, I found your web site by means of Google at<br />
the same time as looking for a comparable topic, your website came up, it appears to be like<br />
good. I have bookmarked it in my google bookmarks.<br />
Hello there, simply turned into aware of your blog via Google, and located that it is truly informative.</p>
<p>I&#8217;m going to watch out for brussels. I will be grateful should you continue this in future.</p>
<p>Many other folks will probably be benefited out of your writing.<br />
Cheers!</p>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-9" src="http://icarian-sea.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('9', 'add', 'icarian-sea.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-9-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-9" src="http://icarian-sea.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('9', 'subtract', 'icarian-sea.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-9-down" style="font-size:12px; color:#990033;">0</span></p>	
				<div class="comment-options">
					<a rel='nofollow' class='comment-reply-link' href='http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/?replytocom=9#respond' onclick='return addComment.moveForm( "comment-9", "9", "respond", "293" )' aria-label='Reply to cream to remove stretch marks'>Reply</a>									</div>

			</div>
	</li><!-- #comment-## -->
	
			
		<li id="comment-30">
			<div class="comment-avatar-box">
				<div class="avb">
					<a href="http://london.messgone.com/" rel="nofollow">
													<img alt='' src='http://0.gravatar.com/avatar/07a6e55af366d4de7d82e8ce0aaf3c06?s=50&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/07a6e55af366d4de7d82e8ce0aaf3c06?s=100&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</a>
				</div>
			</div>
	
			<div class="comment-content">
	
				<div class="comment-meta">
					<a href="http://london.messgone.com/" rel="nofollow">waste disposal</a> said:					<em>On <a href="#comment-30" title="">January 10, 2014</a></em>
				</div>
	
					
				<p>Attractive section of content. I just stumbled upon<br />
your website and in accession capital to assert that<br />
I acquire in fact enjoyed account your blog posts.</p>
<p>Any way I&#8217;ll be subscribing to your feeds and even I achievement you access consistently quickly.</p>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-30" src="http://icarian-sea.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('30', 'add', 'icarian-sea.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-30-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-30" src="http://icarian-sea.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('30', 'subtract', 'icarian-sea.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-30-down" style="font-size:12px; color:#990033;">0</span></p>	
				<div class="comment-options">
					<a rel='nofollow' class='comment-reply-link' href='http://icarian-sea.com/2011/08/03/exotic-greece-historic-athens/?replytocom=30#respond' onclick='return addComment.moveForm( "comment-30", "30", "respond", "293" )' aria-label='Reply to waste disposal'>Reply</a>									</div>

			</div>
	</li><!-- #comment-## -->
					
			
			</ol><!-- .comment-list -->

			
			
		</div><!-- #comments -->

	
		
				<div id="trackbacks">

				<span class="title">Exotic Greece: Historic Athens</span>

									<h3>0 Trackbacks</h3>
				
				<ul id="trackbacklist">
					
											
											
															</ul>
			</div>
		</div>
<!-- //wordpress-tab -->
</div>
<!-- //comment-tabs -->
	
								</div>
			</div>
		</div>

				</div><!-- .padder -->
	</div><!-- #content -->

	<div class="v_line v_line_right"></div>
<div id="sidebar" class="widgetarea">
	<div class="right-sidebar-padder">

			<div id="text-2" class="widget widget_text">			<div class="textwidget"><div class="su-spacer" style="height:8px"></div> 
<div align="left"> 
<table border="0" cellspacing="0" cellpadding="0"><tr><td> 
<a href="javascript:startSurf();"> 
<img border="0" src="http://os.icarian-sea.com/startautosurf.jpg" width="127" height="22"></a></td> 
<td>&nbsp; <a href="javascript:toggleHelp();" style="cursor:pointer;" title="Click for Help!">help</a></td> 
</tr></table></div>
<div class="su-spacer" style="height:10px"></div></div>
		</div><div class="clear"></div><div id="bp-jquery-activity-streams" class="widget BPjQueryActivityStream"><h3 class="widgettitle">Login Activity Streams</h3>		<noscript>
		<div class="pagination">
			<div class="pag-count">Viewing 1 - 0 of 0 items</div>
			<div class="pagination-links"></div>
		</div>
	</noscript>
		<li class="widget widget_BPjQueryActivityStream">
	<ul id="news" class="dunhakdis-activity-list">
				

<li class="activity activity_update activity-item" id="activity-7196">
	<div class="activity-avatar">
		<a href="http://icarian-sea.com/members/royalescorts88/">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-10654-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="royalescorts88">royalescorts88</a> posted an update <a href="http://icarian-sea.com/activity/p/7196/" class="view activity-time-since" title="View Discussion"><span class="time-since">4 months, 2 weeks ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="bp_docs bp_doc_created activity-item mini" id="activity-7194">
	<div class="activity-avatar">
		<a href="http://icarian-sea.com/members/geta_job/">
			<img src="//www.gravatar.com/avatar/78ed72672567a543e86efde0c462e99f?s=40&#038;r=g&#038;d=wavatar" class="avatar user-10596-avatar avatar-40 photo" width="40" height="40" alt="Profile picture of Geta Job" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/geta_job/" title="Geta Job">Geta Job</a> created the doc <a href="http://icarian-sea.com/docs/drapery-cleaning/">Drapery Cleaning</a> <a href="http://icarian-sea.com/activity/p/7194/" class="view activity-time-since" title="View Discussion"><span class="time-since">5 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="bp_docs bp_doc_created activity-item mini" id="activity-7192">
	<div class="activity-avatar">
		<a href="http://icarian-sea.com/members/instantonlinecv/">
			<img src="//www.gravatar.com/avatar/4857988d402a4d0feb8a4bece352a716?s=40&#038;r=g&#038;d=wavatar" class="avatar user-5094-avatar avatar-40 photo" width="40" height="40" alt="Profile picture of instantonlinecv" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/instantonlinecv/" title="instantonlinecv">instantonlinecv</a> created the doc <a href="http://icarian-sea.com/docs/cv-maker/">CV Maker</a> <a href="http://icarian-sea.com/activity/p/7192/" class="view activity-time-since" title="View Discussion"><span class="time-since">6 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="bp_docs bp_doc_created activity-item mini" id="activity-7190">
	<div class="activity-avatar">
		<a href="http://icarian-sea.com/members/show_techme/">
			<img src="//www.gravatar.com/avatar/7fbe8ba52b8ab907e969f366dd68f444?s=40&#038;r=g&#038;d=wavatar" class="avatar user-9052-avatar avatar-40 photo" width="40" height="40" alt="Profile picture of show techme" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/show_techme/" title="show techme">show techme</a> created the doc <a href="http://icarian-sea.com/docs/st-agnes-retirement-village-port-macquarie/">St Agnes Retirement Village Port Macquarie</a> <a href="http://icarian-sea.com/activity/p/7190/" class="view activity-time-since" title="View Discussion"><span class="time-since">9 months, 3 weeks ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="bp_docs bp_doc_created activity-item mini" id="activity-7189">
	<div class="activity-avatar">
		<a href="http://icarian-sea.com/members/show_techme/">
			<img src="//www.gravatar.com/avatar/7fbe8ba52b8ab907e969f366dd68f444?s=40&#038;r=g&#038;d=wavatar" class="avatar user-9052-avatar avatar-40 photo" width="40" height="40" alt="Profile picture of show techme" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/show_techme/" title="show techme">show techme</a> created the doc <a href="http://icarian-sea.com/docs/cellulite-treatment-johannesburg/">Cellulite Treatment Johannesburg</a> <a href="http://icarian-sea.com/activity/p/7189/" class="view activity-time-since" title="View Discussion"><span class="time-since">10 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="bp_docs bp_doc_created activity-item mini" id="activity-7187">
	<div class="activity-avatar">
		<a href="http://icarian-sea.com/members/show_techme/">
			<img src="//www.gravatar.com/avatar/7fbe8ba52b8ab907e969f366dd68f444?s=40&#038;r=g&#038;d=wavatar" class="avatar user-9052-avatar avatar-40 photo" width="40" height="40" alt="Profile picture of show techme" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/show_techme/" title="show techme">show techme</a> created the doc <a href="http://icarian-sea.com/docs/sound-and-light-rental-in-uae/">Sound And Light Rental in UAE</a> <a href="http://icarian-sea.com/activity/p/7187/" class="view activity-time-since" title="View Discussion"><span class="time-since">10 months, 2 weeks ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7185">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7376-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Augustus McCormick">Augustus McCormick</a> became a registered member <a href="http://icarian-sea.com/activity/p/7185/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7184">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7375-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Isidro Canela">Isidro Canela</a> became a registered member <a href="http://icarian-sea.com/activity/p/7184/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7183">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7365-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Wilhemina Rider">Wilhemina Rider</a> became a registered member <a href="http://icarian-sea.com/activity/p/7183/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7182">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7364-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Sasha Sprent">Sasha Sprent</a> became a registered member <a href="http://icarian-sea.com/activity/p/7182/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7181">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7321-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Clifton Weedon">Clifton Weedon</a> became a registered member <a href="http://icarian-sea.com/activity/p/7181/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="bp_docs bp_doc_created activity-item mini" id="activity-7180">
	<div class="activity-avatar">
		<a href="http://icarian-sea.com/members/sssphuket/">
			<img src="//www.gravatar.com/avatar/8e0594b3aa9ce2e76d24c62785b86fe7?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7358-avatar avatar-40 photo" width="40" height="40" alt="Profile picture of sssphuket" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/sssphuket/" title="sssphuket">sssphuket</a> created the doc <a href="http://icarian-sea.com/docs/surfing-lesson-phuket/">Surfing Lesson Phuket</a> <a href="http://icarian-sea.com/activity/p/7180/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7178">
	<div class="activity-avatar">
		<a href="http://icarian-sea.com/members/sssphuket/">
			<img src="//www.gravatar.com/avatar/8e0594b3aa9ce2e76d24c62785b86fe7?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7358-avatar avatar-40 photo" width="40" height="40" alt="Profile picture of sssphuket" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/sssphuket/" title="sssphuket">sssphuket</a> became a registered member <a href="http://icarian-sea.com/activity/p/7178/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7177">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7350-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Beth Mattison">Beth Mattison</a> became a registered member <a href="http://icarian-sea.com/activity/p/7177/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7176">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7349-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Sung Titsworth">Sung Titsworth</a> became a registered member <a href="http://icarian-sea.com/activity/p/7176/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7175">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7346-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Keisha Curry">Keisha Curry</a> became a registered member <a href="http://icarian-sea.com/activity/p/7175/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7174">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7344-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Swen Behan">Swen Behan</a> became a registered member <a href="http://icarian-sea.com/activity/p/7174/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7173">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7343-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Marlys Stowers">Marlys Stowers</a> became a registered member <a href="http://icarian-sea.com/activity/p/7173/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7172">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7342-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Raymundo Powers">Raymundo Powers</a> became a registered member <a href="http://icarian-sea.com/activity/p/7172/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


			

<li class="members new_member activity-item mini" id="activity-7171">
	<div class="activity-avatar">
		<a href="">
			<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=40&#038;r=g&#038;d=wavatar" class="avatar user-7338-avatar avatar-40 photo" width="40" height="40" alt="Profile picture" />		</a>
	</div>

	<div class="activity-content" >

		<div class="activity-header">
			<p><a href="http://icarian-sea.com/members/" title="Phil Greenberg">Phil Greenberg</a> became a registered member <a href="http://icarian-sea.com/activity/p/7171/" class="view activity-time-since" title="View Discussion"><span class="time-since">1 year, 4 months ago</span></a>&nbsp;&middot;&nbsp;<i title="Anyone" class="bp-activity-visibility fa fa-public"></i></p>
		</div>
		
	</div>

	
			<div class="activity-comments">
					</div>
	
	</li>


				<li class="load-more">
			<a href="#more">Load More</a> &nbsp; <span class="ajax-loader"></span>
		</li>
				</ul>
		</li>
    <script type="text/javascript">
    if ( typeof jq == "undefined" )
        var jq = jQuery;  
    jq(document).ready( function() {
        if (jq.isFunction(jq.fn.customSelect)) { 
        //if (  jq.isFunction(jq.fn.customStyle)  ) { 
            //fix width problem
            //http://stackoverflow.com/questions/6132141/jquery-why-does-width-sometimes-return-0-after-inserting-elements-with-html
            setTimeout(function(){
               jq('select.bp-ap-selectbox').customSelect();
               //jq('select.bp-ap-selectbox').customStyle(2);
            });
        }
    });
    </script>
    <form action="" name="activity-loop-form" id="activity-loop-form" method="post">
	<input type="hidden" id="_wpnonce_activity_filter" name="_wpnonce_activity_filter" value="4f774689a2" /><input type="hidden" name="_wp_http_referer" value="/2011/08/03/exotic-greece-historic-athens/" /></form><div style="clear:both"><br /></div></div><div class="clear"></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div align="left"><table border="0" cellspacing="0" cellpadding="0"><tr><td style="border: 0px"><a href="http://icarian-sea.com/icarian-sea-login?action=login"><img border="0" name="logbutton" id="logbutton" src="http://icarian-sea.com/ads/signin.gif" width="187" height="35" onmouseover="if (document.images) document.logbutton.src='http://icarian-sea.com/ads/signin2.gif'" onmouseout="if (document.images) document.logbutton.src='http://icarian-sea.com/ads/signin.gif'" alt="Login to Icarian-Sea" title="Login to Icarian-Sea"></a></td></tr><tr><td style="border: 0px"><p align="center"><a href="http://icarian-sea.com/register/"><font color="#CC6600">[Sign Up]</font></a></p></td></tr></table></div></div>
		</div><div class="clear"></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="su-spacer" style="height:10px"></div>
<iframe src="http://icarian-sea.com/rand185x100.htm" width="188" height="155" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
		</div><div class="clear"></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><div><table border="0"> 
  <tr>
    <td width="100%">  
      <p align="center"><a href="http://icarian-sea.com/"><img border="0" src="http://icarian-sea.com/menulogo2.jpg" width="140" height="50"></a></td> 
  </tr>
  <tr>
    <td width="100%">
      <p align="center"><a href="http://www.icarian-sea.com/mainland-greece/"><font color="#035584"><img alt="Mainland Greece - News" title="Mainland Greece - News" border="0" src="http://www.icarian-sea.com/ads/mainland.gif" width="150" height="150"><br> 
      Mainland Greece</font></a></td> 
  </tr>
  <tr>
    <td width="100%"> 
      <p align="center"><a href="http://www.icarian-sea.com/ionian/"><font color="#035584"><img alt="Corfu, Ionian - News" title="Corfu, Ionian - News" border="0" src="http://www.icarian-sea.com/ads/zakynthos.gif" width="150" height="150"><br> 
      Corfu-Ionian</font></a></td> 
  </tr>
  <tr> 
    <td width="100%"> 
      <p align="center"><a href="http://www.icarian-sea.com/andros-tinos/"><font color="#035584"><img alt="Andros, Tinos - News" title="Andros, Tinos - News" border="0" src="http://www.icarian-sea.com/ads/tinos.gif" width="150" height="150"><br> 
      Andros-Tinos</font></a></td> 
  </tr> 
  <tr> 
    <td width="100%"> 
      <p align="center"><a href="http://www.icarian-sea.com/syros-paros-naxos/"><font color="#035584"><img alt="Syros, Paros, Naxos - News" title="Syros, Paros, Naxos - News" border="0" src="http://www.icarian-sea.com/ads/paros.gif" width="150" height="150"><br> 
      Syros-Paros-Naxos</font></a></td> 
  </tr> 
  <tr> 
    <td width="100%"> 
      <p align="center"><a href="http://www.icarian-sea.com/mykonos-delos/"><font color="#035584"><img alt="Mykonos, Delos - News" title="Mykonos, Delos - News" border="0" src="http://www.icarian-sea.com/ads/mykonos.gif" width="150" height="150"><br> 
      Mykonos-Delos</font></a></td> 
  </tr> 
  <tr> 
    <td width="100%"> 
      <p align="center"><a href="http://www.icarian-sea.com/ikaria-fourni/"><font color="#035584"><img alt="Ikaria, Fourni - News" title="Ikaria, Fourni - News" border="0" src="http://www.icarian-sea.com/ads/ikaria.gif" width="150" height="150"><br> 
      Ikaria-Fourni</font></a></td> 
  </tr> 
  <tr> 
    <td width="100%">
      <p align="center"><a href="http://www.icarian-sea.com/patmos-rhodes/"><font color="#035584"><img alt="Patmos, Rhodes - News" title="Patmos, Rhodes - News" border="0" src="http://www.icarian-sea.com/ads/rhodes.gif" width="150" height="150"><br> 
      Patmos-Rhodes</font></a></p>
    </td> 
  </tr> 
  <tr>
    <td width="100%">
      <p align="center"><a href="http://www.icarian-sea.com/lesvos-chios-samos/"><font color="#035584"><img alt="Lesvos, Chios, Samos - News" title="Lesvos, Chios, Samos - News" border="0" src="http://www.icarian-sea.com/ads/samos.gif" width="150" height="150"><br> 
      Lesvos-Chios-Samos</font></a></p>
    </td> 
  </tr>
  <tr> 
    <td width="100%">
      <p align="center"><a href="http://www.icarian-sea.com/evia-sporades/"><font color="#035584"><img alt="Evia, Sporades - News" title="Evia, Sporades - News" border="0" src="http://www.icarian-sea.com/ads/evia.gif" width="150" height="150"><br> 
      Evia-Sporades</font></a></p>
    </td> 
  </tr>  
  <tr> 
    <td width="100%">
      <p align="center"><a href="http://www.icarian-sea.com/ios-folegandros/"><font color="#035584"><img alt="Ios, Folegandros - News" title="Ios, Folegandros - News" border="0" src="http://www.icarian-sea.com/ads/ios.gif" width="150" height="150"><br> 
      Ios-Folegandros</font></a></p>
    </td> 
  </tr> 
  <tr> 
    <td width="100%">
      <p align="center"><a href="http://www.icarian-sea.com/santorini-crete/"><font color="#035584"><img alt="Santorini, Crete - News" title="Santorini, Crete - News" border="0" src="http://www.icarian-sea.com/ads/crete.gif" width="150" height="150"><br> 
      Santorini-Crete</font></a></p>
    </td> 
  </tr> 
  <tr> 
    <td width="100%">
      <p align="center"><a href="http://www.icarian-sea.com/cyprus-levant/"><font color="#035584"><img alt="Cyprus, Levant - News" title="Cyprus, Levant - News" border="0" src="http://www.icarian-sea.com/ads/cyprus.gif" width="150" height="150"><br> 
      Cyprus-Levant</font></a></p>
    </td> 
  </tr> 
</table></div></div>
		</div><div class="clear"></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><iframe src="http://icarian-sea.com/rand600up.htm" width="188" height="630" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
		</div><div class="clear"></div><div id="text-14" class="widget widget_text">			<div class="textwidget"><div class="su-spacer" style="height:20px"></div>
<script type="text/javascript"><!--
amazon_ad_tag="mainland-greece-20"; 
amazon_ad_width="180"; 
amazon_ad_height="150"; 
amazon_color_border="F1F1F1"; 
amazon_color_logo="444444"; 
amazon_color_text="727272"; 
amazon_color_link="035584"; 
amazon_ad_logo="hide"; 
amazon_ad_link_target = "new"; 
amazon_ad_border="hide"; 
amazon_ad_title="Icarian-Sea Shops"; //--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/asw.js"></script></div>
		</div><div class="clear"></div><div id="text-15" class="widget widget_text">			<div class="textwidget"><a href="http://www.sophiaspick.com/"><img border="0" title="Sophias Pick music portal" alt="Sophias Pick music portal" src="http://icarian-sea.com/ads/review/logosmall.png" width="199" height="63"></a><br />
<br />
<p><a href="http://myth-os.com/starfire-wolflair/"><img border="0" title="starfire-wolflair" alt="starfire-wolflair" src="http://icarian-sea.com/ads/review/logosmall2.png" width="199" height="63"></a></p></div>
		</div><div class="clear"></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://icarian-sea.com/groups/" target="" class="button"> All Groups </a>
</center></div>
		</div><div class="clear"></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://icarian-sea.com/forums/" target="" class="button"> All Forums </a>
</center></div>
		</div><div class="clear"></div><div id="text-17" class="widget widget_text">			<div class="textwidget"><div class="su-spacer" style="height:10px"></div>
<iframe src="http://icarian-sea.com/rand185x100.htm" width="188" height="155" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
		</div><div class="clear"></div><div id="text-23" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://icarian-sea.com/business/browse-ads/" target="" class="button">Classified Ads</a>
</center></div>
		</div><div class="clear"></div><div id="text-18" class="widget widget_text">			<div class="textwidget"><center>
<a href="http://www.paleologos.gr/" target="_blank" class="button">Boat Schedules</a>
</center></div>
		</div><div class="clear"></div><div id="bp_core_recently_active_widget-2" class="widget widget_bp_core_recently_active_widget buddypress widget"><h3 class="widgettitle">Recently Active Members</h3>
		
			<div class="avatar-block">

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/geta_job/" title="Geta Job"><img src="//www.gravatar.com/avatar/78ed72672567a543e86efde0c462e99f?s=50&#038;r=g&#038;d=wavatar" class="avatar user-10596-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of Geta Job" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/instantonlinecv/" title="instantonlinecv"><img src="//www.gravatar.com/avatar/4857988d402a4d0feb8a4bece352a716?s=50&#038;r=g&#038;d=wavatar" class="avatar user-5094-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of instantonlinecv" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/show_techme/" title="show techme"><img src="//www.gravatar.com/avatar/7fbe8ba52b8ab907e969f366dd68f444?s=50&#038;r=g&#038;d=wavatar" class="avatar user-9052-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of show techme" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/admin/" title="webmaster"><img src="http://icarian-sea.com/wp-content/uploads/avatars/435/22ed7e697852387de5b3000fa35bbc7d-bpthumb.jpg" class="avatar user-435-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of webmaster" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/sssphuket/" title="sssphuket"><img src="//www.gravatar.com/avatar/8e0594b3aa9ce2e76d24c62785b86fe7?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7358-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of sssphuket" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/klsexservice/" title="klsexservice"><img src="//www.gravatar.com/avatar/8bfa0fec1e8f94dd3676f3a1d69c557f?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7306-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of klsexservice" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/kualalumpurescortgirl/" title="kualalumpurescortgirl"><img src="//www.gravatar.com/avatar/79465af18400524d0c38a37717eae06d?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7305-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of kualalumpurescortgirl" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/kualalumpurescortlover/" title="kualalumpurescortlover"><img src="//www.gravatar.com/avatar/1ec79562292bb029b6d1a7f6a99235fd?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7303-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of kualalumpurescortlover" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/luxuryescortkl/" title="luxuryescortkl"><img src="//www.gravatar.com/avatar/cee1aa7bfcab21a147592988fb81b607?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7302-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of luxuryescortkl" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/platinumescortkl/" title="platinumescortkl"><img src="//www.gravatar.com/avatar/05511bf1bd4896810ebc8e05e63c72b7?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7301-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of platinumescortkl" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/spares-product/" title="Noah Caleb"><img src="//www.gravatar.com/avatar/9f6ed809b5ab1fead79324fc15d52cf3?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7286-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of Noah Caleb" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/diabetes-testing/" title="Arden Percy"><img src="//www.gravatar.com/avatar/54c3d5c815ebcc56752541bf25abf233?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7249-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of Arden Percy" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/business-trades/" title="Brian Juan"><img src="//www.gravatar.com/avatar/7d1f38df9861a5c21e8d9053cb309b2f?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7179-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of Brian Juan" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/learn-english/" title="Anthony David"><img src="//www.gravatar.com/avatar/6c174fa2c9672707298016d9e6eac1ed?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7153-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of Anthony David" /></a>
					</div>

				
					<div class="item-avatar">
						<a href="http://icarian-sea.com/members/goldinnovationthailand/" title="goldinnovationthailand"><img src="//www.gravatar.com/avatar/dd20fdc4c6109d33bf8396174191a0ad?s=50&#038;r=g&#038;d=wavatar" class="avatar user-7144-avatar avatar-50 photo" width="50" height="50" alt="Profile picture of goldinnovationthailand" /></a>
					</div>

				
			</div>

		
		</div><div class="clear"></div><div id="text-19" class="widget widget_text"><h3 class="widgettitle">Word of the Day</h3>			<div class="textwidget"><!--Word of the Day by TheFreeDictionary.com-->
<div style="width:190px;position:relative;background-color:;padding:4px">
<div style="font:bold 10pt Arial;color:#FFFFFF">Word of the Day</div>
<style>
#WordOfTheDay {width:100%;border:none;background-color:}
#WordOfTheDay H3 {font:bold 10pt Arial;color:#8C8B8B}
#WordOfTheDay TD.WoDLeft {font:bold 8pt Arial;color:#8C8B8B}
#WordOfTheDay TD {font:normal 8pt Arial;color:#8C8B8B}
#WordOfTheDay A {color:#035584}
</style>
<div id="tfd_wod_div" style="display:none"><table id="WordOfTheDay">
<tr><td colspan="2" align="center"><h3 style="margin-bottom:3pt">
<a href="http://www.thefreedictionary.com/gleeful">gleeful</a></h3></td></tr>
<tr><td class="WoDLeft" valign="top" align="right">Definition:</td>
<td align="left">Full of high-spirited delight.</td></tr>
<tr><td class="WoDLeft" valign="top">Synonyms:</td><td>
<a href="http://www.thefreedictionary.com/elated">elated</a>, 
<a href="http://www.thefreedictionary.com/joyful">joyful</a>, 
<a href="http://www.thefreedictionary.com/jubilant">jubilant</a>
</td></tr></table></div>
<script type="text/javascript" src="http://img.tfd.com/daily/wod.js?0" charset="UTF-8"></script>
<script type="text/javascript">document.getElementById("tfd_wod_div").style.display=""</script>
<div style="font:normal 7pt Arial;color:#8C8B8B">
<a style="color:silver" href="http://www.thefreedictionary.com/lookup.htm#Word-of-the-Day">Word of the Day</a>
- <a style="color:silver" href="http://www.thefreedictionary.com/">TheFreeDictionary</a>
</div></div>
<!--end of Word of the Day--></div>
		</div><div class="clear"></div><div id="text-20" class="widget widget_text"><h3 class="widgettitle">This Day in History</h3>			<div class="textwidget"><!--This Day in History by TheFreeDictionary.com-->
<div style="width:190px;position:relative;background-color:;padding:4px;">
<style>
#TodaysHistory {width:100%;border:none;background-color:}
#TodaysHistory H3 {margin-top:0px;font:bold 10pt Arial;color:#CC6600}
#TodaysHistory TD {font:normal 8pt Arial;color:#8C8B8B}
#TodaysHistory A {color:#035584}
</style>
<script type="text/javascript"
src="http://img.tfd.com/daily/history.js?0" charset="UTF-8"></script>
<div style="text-align:left;font:normal 7pt Arial;color:#8C8B8B">
<a style="color:silver" href="http://www.thefreedictionary.com/lookup.htm#This-Day-in-History">This Day in History</a>
- <a style="color:silver" href="http://www.thefreedictionary.com/">TheFreeDictionary</a>
</div></div>
<!--end of This Day in History-->
<div class="su-spacer" style="height:15px"></div>
<table cellpadding="3">
  <tr>
    <td valign="top">
      <div align="center">
        <center>
        <table border="0" width="100%">
          <tbody>
            <tr>
              <td>
                <p align="center"><a href="http://www.wunderground.com/global/stations/16723.html" target="_blank" title="Go to Aegean Weather at a Glance..."><img src="http://banners.wunderground.com/banner/gizmotemp/global/stations/16723.gif" width="127" height="41"></a></p>
              </td>
            </tr>
            <tr>
              <td><a href="http://wunderground.com/global/GR.html" target="_blank" title="Go to today's Greece Weather Map..."><font face="Arial" size="2">Today's
                Aegean Weather</font></a></td>
            </tr>
          </tbody>
        </table>
        </center>
      </div>
    </td>
  </tr>
</table></div>
		</div><div class="clear"></div><div id="text-21" class="widget widget_text">			<div class="textwidget"><table border="0"> 
  <tr> 
    <td width="100%">
      <p align="center"><a href="http://icarian-sea.com/submission-form/#submitpost"><img border="0" src="http://icarian-sea.com/ads/writerswanted3.jpg" width="150" height="150"></a><br> 
    </td> 
  </tr> 
</table></div>
		</div><div class="clear"></div><div id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Icarian-Sea Categories</h3><label class="screen-reader-text" for="cat">Icarian-Sea Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="27">Andros_Tinos&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="26">Best Games&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="263">Corfu&nbsp;&nbsp;(395)</option>
	<option class="level-0" value="28">Corfu_Ionian&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="402">Cover Story&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="3">Crete&nbsp;&nbsp;(725)</option>
	<option class="level-0" value="75">Cyprus&nbsp;&nbsp;(382)</option>
	<option class="level-0" value="34">Cyprus_Levant&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="16">Evia_Sporades&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="54">Games Slides&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="206">Halkidiki&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="4">Hotels&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="13">Ikaria_Fourni&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="12">Ikarian_Village&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="29">Ios_Folegandros&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="201">Karpathos&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="190">Kefalonia&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="180">Kos&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="175">Lefkas&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="178">Lemnos&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="171">Lesvos&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="30">Lesvos_Chios_Samos&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="579">Mainland_Greece&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="167">Mykonos&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="31">Mykonos_Delos&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="159">Naxos Island&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="163">Parga&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="155">Paros&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="32">Patmos_Rhodes&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="138">Rhodes&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="133">Samos&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="6">Santorini&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="7">Santorini_Crete&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="405">Shops&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="22">Skiathos&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="23">Skopelos&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="114">Symi&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33">Syros_Paros_Naxos&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="110">Thassos Island&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="102">Zante&nbsp;&nbsp;(243)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://icarian-sea.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="clear"></div><div id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Monthly Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://icarian-sea.com/2014/10/'> October 2014 &nbsp;(1)</option>
	<option value='http://icarian-sea.com/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='http://icarian-sea.com/2014/06/'> June 2014 &nbsp;(1)</option>
	<option value='http://icarian-sea.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='http://icarian-sea.com/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='http://icarian-sea.com/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='http://icarian-sea.com/2013/01/'> January 2013 &nbsp;(3078)</option>
	<option value='http://icarian-sea.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='http://icarian-sea.com/2011/08/'> August 2011 &nbsp;(17)</option>
	<option value='http://icarian-sea.com/2011/07/'> July 2011 &nbsp;(29)</option>
	<option value='http://icarian-sea.com/2010/07/'> July 2010 &nbsp;(3)</option>
	<option value='http://icarian-sea.com/2002/06/'> June 2002 &nbsp;(3)</option>
	<option value='http://icarian-sea.com/2000/02/'> February 2000 &nbsp;(1)</option>

		</select>
		</div><div class="clear"></div>	
	
	
	</div><!-- .padder -->
</div><!-- #sidebar -->



		</div> <!-- #container -->

				
		<div id="footer">
				
			<div id="text-26" class="widget widget_text">			<div class="textwidget"><div align="center"><center><p><a href="http://www.icarian-sea.com/mainland-greece/"><font color="#035584"><img width="80" height="80" title="Mainland Greece - News" alt="Mainland Greece - News" src="http://www.icarian-sea.com/ads/mainland.gif" border="0"></a><a href="http://www.icarian-sea.com/ionian/"><font color="#035584"><img width="80" height="80" title="Corfu, Ionian - News" alt="Corfu, Ionian - News" src="http://www.icarian-sea.com/ads/zakynthos.gif" border="0"></a><a href="http://www.icarian-sea.com/andros-tinos/"><font color="#035584"><img width="80" height="80" title="Andros, Tinos - News" alt="Andros, Tinos - News" src="http://www.icarian-sea.com/ads/tinos.gif" border="0"></a><a href="http://www.icarian-sea.com/syros-paros-naxos/"><font color="#035584"><img width="80" height="80" title="Syros, Paros, Naxos - News" alt="Syros, Paros, Naxos - News" src="http://www.icarian-sea.com/ads/paros.gif" border="0"></a><a href="http://www.icarian-sea.com/mykonos-delos/"><font color="#035584"><img width="80" height="80" title="Mykonos, Delos - News" alt="Mykonos, Delos - News" src="http://www.icarian-sea.com/ads/mykonos.gif" border="0"></a><a href="http://www.icarian-sea.com/ikaria-fourni/"><font color="#035584"><img width="80" height="80" title="Ikaria, Fourni - News" alt="Ikaria, Fourni - News" src="http://www.icarian-sea.com/ads/ikaria.gif" border="0"></a><a href="http://www.icarian-sea.com/patmos-rhodes/"><font color="#035584"><img width="80" height="80" title="Patmos, Rhodes - News" alt="Patmos, Rhodes - News" src="http://www.icarian-sea.com/ads/rhodes.gif" border="0"></a><a href="http://www.icarian-sea.com/lesvos-chios-samos/"><font color="#035584"><img width="80" height="80" title="Lesvos, Chios, Samos - News" alt="Lesvos, Chios, Samos - News" src="http://www.icarian-sea.com/ads/samos.gif" border="0"></a><a href="http://www.icarian-sea.com/evia-sporades/"><font color="#035584"><img width="80" height="80" title="Evia, Sporades - News" alt="Evia, Sporades - News" src="http://www.icarian-sea.com/ads/evia.gif" border="0"></a><a href="http://www.icarian-sea.com/ios-folegandros/"><font color="#035584"><img width="80" height="80" title="Ios, Folegandros - News" alt="Ios, Folegandros - News" src="http://www.icarian-sea.com/ads/ios.gif" border="0"></a><a href="http://www.icarian-sea.com/santorini-crete/"><font color="#035584"><img width="80" height="80" title="Santorini, Crete - News" alt="Santorini, Crete - News" src="http://www.icarian-sea.com/ads/crete.gif" border="0"></a><a href="http://www.icarian-sea.com/cyprus-levant/"><font color="#035584"><img width="80" height="80" title="Cyprus, Levant - News" alt="Cyprus, Levant - News" src="http://www.icarian-sea.com/ads/cyprus.gif" border="0"></font></a></font></font></font></font></font></font></font></font></font></font></font><a href="http://www.myth-os.com/ancient-myths/"><font color="#035584"><img width="80" height="80" title="Ancient Myths - News" src="http://www.myth-os.com/ads/ancient.gif" border="0"></font></a><font color="#035584"><a href="http://www.myth-os.com/occult-philosophy/"><font color="#035584"><img width="80" height="80" title="Occult Philosophy - News" src="http://www.myth-os.com/ads/occult.gif" border="0"></font></a><a href="http://www.myth-os.com/mainstream-religion/"><font color="#035584"><img width="80" height="80" title="Mainstream Religion - News" src="http://www.myth-os.com/ads/religion.gif" border="0"></font></a><a href="http://www.myth-os.com/other-faiths/"><font color="#035584"><img width="80" height="80" title="Other Faiths - News" src="http://www.myth-os.com/ads/faiths.gif" border="0"></font></a><a href="http://www.myth-os.com/psychic-paranormal/"><font color="#035584"><img width="80" height="80" title="Psychic &amp; Paranormal - News" src="http://www.myth-os.com/ads/psychic.gif" border="0"></font></a><a href="http://www.myth-os.com/new-age-science/"><font color="#035584"><img width="80" height="80" title="New Age Science - News" src="http://www.myth-os.com/ads/newage.gif" border="0"></font></a><a href="http://www.myth-os.com/ufo-extraterrestrial/"><font color="#035584"><img width="80" height="80" title="UFO &amp; Extraterrestrial - News" src="http://www.myth-os.com/ads/ufoextra.gif" border="0"></font></a><a href="http://www.myth-os.com/ghosts-monsters/"><font color="#035584"><img width="80" height="80" title="Ghosts &amp; Monsters - News" src="http://www.myth-os.com/ads/monsters.gif" border="0"></font></a><a href="http://www.myth-os.com/conspiracy/"><font color="#035584"><img width="80" height="80" title="Conspiracy - News" src="http://www.myth-os.com/ads/conspiracy.gif" border="0"></font></a><a href="http://www.myth-os.com/uncategorized/"><font color="#035584"><img width="80" height="80" title="Uncategorized - News" src="http://www.myth-os.com/ads/scribe.gif" border="0"></font></a></font></p></center></div><a name="pleaselogin"></a></div>
		</div><div class="clear"></div>		
						<div class="widgetarea cc-widget">
				<div id="text-7" class="widget widget_text">			<div class="textwidget"><table><tr><td align="center" valign="top"><div align="center"><center><table border="0"><tr><td align="right" valign="top"><a href="http://myth-os.com/"><img border="0" src="http://icarian-sea.com/ads/newemail0.gif" width="77" height="21" alt="Go to Myth-OS" title="Go to Myth-OS" align="right"></a></td><td valign="top"><a href="http://icarian-sea.mail.everyone.net/email/scripts/loginuser.pl"><img border="0" src="http://icarian-sea.com/ads/newemail2.gif" width="101" height="21" alt="Login to Icarian-Sea email" title="Login to Icarian-Sea email"></a></td></tr></table></center></div><p align="center"><b><a href="http://icarian-sea.mail.everyone.net/email/scripts/loginuser.pl" title="Login to your Icarian-Sea email account" target="_blank"><font face="Arial" size="3" color="#666699">Myth-OS Icarian-Sea <br /> Email Service</font></a></b></p><div align="center"><table border="0" cellspacing="10" cellpadding="10"><tbody><tr><td><p align="center"><font face="Arial" size="2">Can't remember hotel names, departure times, or exchange rates?<br><br>Don’t worry. Just send your favorite travel page contents to a standby email account here.<br>&nbsp;</font><b><font color="firebrick" face="Arial" size="2"><br></font><font face="Arial" size="2" color="#808080">With this free email service, your holiday info won’t end up in your office inbox.</font></b></p></td></tr></tbody></table></div></td></tr><tr><td align="center"><p align="center"><a href="http://icarian-sea.mail.everyone.net/email/scripts/loginuser.pl" target="_blank"><img border="0" src="http://icarian-sea.com/emailbar.gif" title="Login to your Icarian-Sea email account" width="280" height="24"></a></td></tr><tr><td align="center"><div align="center"><center><table border="0" cellpadding="0" cellspacing="0" width="100%"><tbody><tr><td align="center"><div align="center"><b><a href="http://Icarian-sea.mail.everyone.net/email/scripts/serviceMenu.pl?user=new&amp;EV1=10681315374283414" title="Sign up for an Icarian-Sea email account" target="_blank"><font face="Arial" size="2" color="#666699"><u>Sign up</u> for free email service</font></a><br></b><font face="Arial" size="2" color="#808080">(Separate registration required)</font></div></td></tr></tbody></table></center></div></td></tr></table>
</div>
		</div><div class="clear"></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><div class="su-divider"></div>
<div><script> 
function toggleHelp() { 
alert('Why Paddle When You Can AutoSurf? \n\nWalk Away From Net Addiction.\n\nFeel Free To Do Other Things.\n\nAutoSurfing Player. \n\nHands-Free. \n\nWatch your favorite bookmark links play like a slide show. \nClick the button to start autosurfing and web mining now.'); 
}; 
</script> 
<script> 
function startSurf() { 
  if (confirm("Start AutoSurfing?\n\nReload home page \ninto player iframe.")) { 
   parent.location.href='http://os.verticalbrowser.com/?SubHome=http://icarian-sea.com/=GREECE=PLAY'; 
  } 
}; 
 </script> 
</div>
<table border="0" width="100%">
  <tr>
    <td width="100%" valign="middle" align="center"><strong>Why Paddle When You Can AutoSurf?</strong><br>It’s like watching a slideshow.&nbsp;
    </td>
  </tr>
  <tr>
    <td width="100%" valign="middle" align="center"><div align="center"> 
<table border="0" cellspacing="0" cellpadding="0"><tr><td valign="middle" align="center"> 
<a href="javascript:startSurf();"> 
<img border="0" src="http://os.icarian-sea.com/startautosurf.jpg" width="127" height="22"></a></td> 
<td valign="middle" align="left">
  <p align="left">&nbsp; <a href="javascript:toggleHelp();" style="cursor:pointer;" title="Click for Help!"><font color="#035584">help</font></a></p>
    </td> 
</tr></table></div></td>
  </tr>
  <tr>
    <td width="100%" valign="middle" align="center">&nbsp;AutoSurfing frees you from mouse and keyboard&nbsp;to help reduce aches and repetitive strain injuries.</td>
  </tr>
</table>
<div class="su-divider"></div></div>
		</div><div class="clear"></div>		  	</div>
				  	
	  					<div  class="widgetarea cc-widget">
				<div id="text-9" class="widget widget_text">			<div class="textwidget"><p align="center"><a href="http://www.icarian-sea.com/"><img border="0" src="http://icarian-sea.com/menulogo2.jpg" width="140" height="50" title="Reload Icarian-Sea Home Page" alt="Reload Icarian-Sea Home Page"></a><br><a href="http://icarian-sea.com/icarian-sea-login?action=login"  title="Login to Icarian-Sea" alt="Login to Icarian-Sea"><font color="#FFFFFF"><span style="background-color: #004293">&nbsp;</span></font><span style="background-color: #004293"><b><font color="#FFFFFF">[Login]</font></b><font color="#CC6600">&nbsp;</font></span></a></p></div>
		</div><div class="clear"></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><div id="transdiv" name="transdiv" style="display:none;"><div id="MicrosoftTranslatorWidget" style="width: 292px; min-height: 83px; border-color: #170D07; background-color: #BCBCBC;"><noscript><a href="http://www.microsofttranslator.com/bv.aspx?a=http%3a%2f%2ficarian-sea.com%2f">Translate this page</a><br />Powered by <a href="http://www.bing.com/translator">Microsoft® Translator</a></noscript></div><a href="javascript:hidetransdiv()">Hide widget</a></div><script type="text/javascript"> /* <![CDATA[ */ setTimeout(function() { var s = document.createElement("script"); s.type = "text/javascript"; s.charset = "UTF-8"; s.src = ((location && location.href && location.href.indexOf('https') == 0) ? "https://ssl.microsofttranslator.com" : "http://www.microsofttranslator.com" ) + "/ajax/v2/widget.aspx?mode=manual&from=en&layout=ts"; var p = document.getElementsByTagName('head')[0] || document.documentElement; p.insertBefore(s, p.firstChild); }, 0); /* ]]> */ </script>
<a href="javascript:showtransdiv()"><font color="#FFFFFF"><span style="background-color: #004293" id="transdiv2">&nbsp;Translator widget&nbsp;</span></font></a>
<script>
function showtransdiv() {
document.getElementById("transdiv").style.display="block";
document.getElementById("transdiv2").style.color="#ffffff";
};
function hidetransdiv() {
document.getElementById("transdiv").style.display="none";
document.getElementById("transdiv2").style.color="";
};
</script></div>
		</div><div class="clear"></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><div class="su-divider"></div>
<center>
<a href="http://myth-os.com/randomLUCKY.htm"><img src = "http://myth-os.com/ads/mindcandy.jpg" alt = "Feeling Lucky" title = "Feeling Lucky" width = "110" height = "110" border = "0" class = "mouseBeOffMe" onmouseover = "this.className='mouseBeOnMe'" onmousedown = "this.className='mouseBeDown'" onmouseup = "this.className='mouseBeUp'" onmouseout = "this.className='mouseBeOffMe'"></a> <br> <br>
</center>
<p>&nbsp;</p>
<p align="center"><a href="javascript:window.scrollTo(0,0);"><img border="0" src="http://www.icarian-sea.com/serviceicon2.jpg" width="48" height="48" title="Go to Top"></a></p></div>
		</div><div class="clear"></div>		  	</div>
	  			  	
	  					<div class="widgetarea cc-widget cc-widget-right">
				<div id="text-12" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FIcarian-Sea%2F234490659924696&amp;width=292&amp;height=575&amp;colorscheme=light&amp;show_faces=false&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:575px;" allowTransparency="true"></iframe></div>
		</div><div class="clear"></div>		  	</div>
		  	<p><img border="0" src="http://icarian-sea.com/blank.gif" width="100" height="235"></p>
	  	
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
#wp-social-login-connect-with{font-weight: bold}#wp-social-login-connect-options{padding:10px}#wp-social-login-connect-options a{text-decoration: none}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Sign In using an existing account:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" />
		</a>

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" />
		</a>

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" />
		</a>

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/yahoo.png" />
		</a>

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn">
			<img alt="LinkedIn" title="Connect with LinkedIn" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/linkedin.png" />
		</a>

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Foursquare&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with Foursquare" class="wp-social-login-provider wp-social-login-provider-foursquare" data-provider="Foursquare">
			<img alt="Foursquare" title="Connect with Foursquare" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/foursquare.png" />
		</a>

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LastFM&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with Last.FM" class="wp-social-login-provider wp-social-login-provider-lastfm" data-provider="LastFM">
			<img alt="Last.FM" title="Connect with Last.FM" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/lastfm.png" />
		</a>

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Tumblr&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with Tumblr" class="wp-social-login-provider wp-social-login-provider-tumblr" data-provider="Tumblr">
			<img alt="Tumblr" title="Connect with Tumblr" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/tumblr.png" />
		</a>

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=AOL&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with AOL" class="wp-social-login-provider wp-social-login-provider-aol" data-provider="AOL">
			<img alt="AOL" title="Connect with AOL" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/aol.png" />
		</a>

		<a rel="nofollow" href="http://icarian-sea.com/icarian-sea-login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Live&#038;redirect_to=http%3A%2F%2Ficarian-sea.com%2F2011%2F08%2F03%2Fexotic-greece-historic-athens%2F" title="Connect with Windows Live" class="wp-social-login-provider wp-social-login-provider-live" data-provider="Live">
			<img alt="Windows Live" title="Connect with Windows Live" src="http://icarian-sea.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/live.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

	  		<div class="clear"></div>
		  	<br />
						
						<br />
		</div><!-- #footer -->

		

		</div><!-- #innerrim -->
	</div><!-- #outerrim -->
	
<!-- Generated in 3.038 seconds. (228 q) -->

	<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<div align="center"><center><iframe src="http://icarian-sea.com/ads/virginsearch.htm" width="320" height="275" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></div>
<a href="http://www.paidonresults.net/c/35925/42/88/0" target="_blank">
<p>&nbsp;</p>
<p align="center">
<br /><img src="http://images.uk.paidonresults.net/35925/88/0/42" width="468" height="60" border="0" title="Lounge Pass" alt="Lounge Pass"><br /><div align="center"><font face="Arial" color="#808080" size="1">Get
  the Lounge Pass<br>
  </font>&nbsp;</div></a>
<font size="2" face="Arial">
<p align="center">FAIR USE NOTICE: This site may contain copyrighted material the use of which has not been specifically authorized by the copyright owner.<br>
This website distributes this material without profit to those who have expressed a prior interest in receiving the included information for research <br>and educational purposes. We believe this constitutes a fair use of any such copyrighted material as provided for in 17 U.S.C. Section 107.</p>
<p align="center"><b><font color="#CC6600">By browsing our site you are agreeing to the use of cookies.<br>
</font>
</b>
 Cookies are tiny bits of data websites store in your web browser to make your online experience better.<br>
<br>
<a href="http://www.verticalbrowser.com/" target="_blank"><img border="0" src="http://myth-os.com/ads/agents1.gif" width="730" height="121"></a>
</p>
<p align="center">PRIVACY POLICY: We will not use information about you without your permission.</p>
<p align="center">(<a href="http:/icarian-sea.com/contributors/privacy-policy">Read cookies - privacy policy...</a>)</p>
</font>
<div align="center">
  <center>
  <table border="0" width="50%">
    <tr>
      <td style="border: 0px" width="100%">
        <p align="center"><font size="2" face="Arial">
Icarian-Sea is powered by <a href="http://wordpress.org/" target="_blank"> <font color="#035584"> WordPress</font></a></font><font face="Arial" size="2"><b>&nbsp;</b></font><font face="Arial" size="2">and <a href="http://buddypress.org/" target="_blank"><font color="#035584">BuddyPress</font></a></font><font color="#035584"><a href="http://themekraft.com/" target="_blank"><br>
        </a></font> </td>
    </tr>
    <tr>
      <td style="border: 0px" width="100%">
        <p align="center"><font face="Arial" size="2"> Theme by</font><font color="#035584"> </font><font face="Arial" size="2"><a href="http://themekraft.com/" target="_blank"><font color="#035584">Themekraft</font></a></font><font color="#035584"><a href="http://themekraft.com/" target="_blank"><br>
        </a></font> </td>
    </tr>
  </table>
  </center>
</div>
<p align="center"><font face="Arial" size="2">
<a href="http://awareware.com" target="_blank"><img border="0" src="http://awareware.com/logothumb.jpg" width="109" height="59"></a>
<p align="center">
COPYRIGHT (C) 2000 - 2014, ICARIAN-SEA.COM, FOT K KAPNISTOS,&nbsp;ICARIAN SEA, GR, 83300.<br>
 ALL RIGHTS RESERVED.
<p align="center"><u><a href="http://www.icarian-sea.com/contributors/privacy-policy#contact"><font color="#CC6600">Contact Us</font></a></u></p>
<p align="center">&nbsp;<a href="javascript:window.scrollTo(0,0);"><img border="0" src="http://www.icarian-sea.com/serviceicon2b.jpg" width="48" height="48" title="Go to Top"></a></p>
</font>
<p align="center">&nbsp;</p>
<p align="center">&nbsp;</p>	<script type="text/javascript">

	if ( typeof jq == "undefined" )
		var jq = jQuery;

	jq(document).ready( function() {

		form = jq("#whats-new-form");
		text = form.find('textarea[name="whats-new"]');

		//remove event handler previously attached to #bpfb_submit
		 try {
			jq("#bpfb_submit").die( "click" );
		 } catch(e) {
			jq("#bpfb_submit").off( "click");
		 }

		jq(document).delegate("#bpfb_submit", 'click', function (event) {

			event.preventDefault();
			var params = _bpfbActiveHandler.get();
			var group_id = jq('#whats-new-post-in').length ?jq('#whats-new-post-in').val() : 0;
			
			jq.post(ajaxurl, {
				"action": "bpfb_update_activity_contents", 
				"data": params, 
				// add visibility level to the ajax post
				"visibility" : jq("select#activity-privacy").val(),
				"content": text.val(), 
				"group_id": group_id
			}, function (data) {
				_bpfbActiveHandler.destroy();
				text.val('');
				jq('#activity-stream').prepend(data.activity);
				/**
				 * Handle image scaling in previews.
				 */
				jq(".bpfb_final_link img").each(function () {
					jq(this).width(jq(this).parents('div').width());
				});

				//reset the privacy selection
				jq("select#activity-privacy option[selected]").prop('selected', true).trigger('change');
								jq('select.bp-ap-selectbox').customStyle('2');
							});
		});
	});

	</script>
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='http://icarian-sea.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/comment-rating/ck-karma.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/buddypress-activity-privacy/includes/js/jquery.customSelect.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var visibility_levels = {"custom_selectbox":"1","profil":"<select name=\"activity-privacy\" id=\"activity-privacy\"><option selected disabled>Who can see this?<\/option><option class=\"fa fa-public\"  selected='selected' value=\"public\">Anyone<\/option><option class=\"fa fa-loggedin\"  value=\"loggedin\">Logged In Users<\/option><option class=\"fa fa-friends\"  value=\"friends\">My Friends<\/option><option class=\"fa fa-mentionedonly\"  value=\"mentionedonly\">@Mentioned Only<\/option><option class=\"fa fa-adminsonly\"  value=\"adminsonly\">Admins Only<\/option><option class=\"fa fa-onlyme\"  value=\"onlyme\">Only me<\/option><\/select>","groups":"<select name=\"activity-privacy\" id=\"activity-privacy\"><option selected disabled>Who can see this?<\/option><option  class=\"fa fa-public\"  selected='selected' value=\"public\">Anyone<\/option><option  class=\"fa fa-loggedin\"  value=\"loggedin\">Logged In Users<\/option><option  class=\"fa fa-friends\"  value=\"friends\">My Friends<\/option><option  class=\"fa fa-groupfriends\"  value=\"groupfriends\">My Friends in Group<\/option><option  class=\"fa fa-mentionedonly\"  value=\"mentionedonly\">@Mentioned Only<\/option><option  class=\"fa fa-grouponly\"  value=\"grouponly\">Group Members<\/option><option  class=\"fa fa-groupmoderators\"  value=\"groupmoderators\">Group Moderators<\/option><option  class=\"fa fa-groupadmins\"  value=\"groupadmins\">Group Admins<\/option><option  class=\"fa fa-adminsonly\"  value=\"adminsonly\">Admins Only<\/option><option  class=\"fa fa-onlyme\"  value=\"onlyme\">Only me<\/option><\/select>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/buddypress-activity-privacy/includes/js/bp-activity-privacy.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/bbpress-like-button/js/public_functions.js?ver=1.1'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/bbpress-like-button/js/jquery.tools.min.tooltip.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/bp-my-home/js/bp-my-home.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"194652350626789"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://api.vikispot.com/widget/contentv2.js?ver=2.0.14'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/vikispot/jquery.simplemodal.1.4.1.min.js?ver=2.0.14'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-content/plugins/wp-frontpage-news/js/wpcufpn_front.js?ver=0.1'></script>
<script type='text/javascript' src='http://icarian-sea.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comment-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
<div id="fb-root"></div>	</body>
</html>